Search found 3 matches

by lsi
Thu Feb 14, 2019 1:17 am
Forum: General Discussion
Topic: ReadError() function error - new firmware version (v4.1.29)
Replies: 4
Views: 673

Re: ReadError() function error - new firmware version (v4.1.29)

And one more question : was the ReadStatus/ReadError modification made with the v4.1.29 firmware version or on a previous release ?
by lsi
Wed Feb 13, 2019 9:13 am
Forum: General Discussion
Topic: ReadError() function error - new firmware version (v4.1.29)
Replies: 4
Views: 673

ReadError() function error - new firmware version (v4.1.29)

Hello, I'm using the RoboClaw library for Arduino to communicate (UART) with a Teensy 3.6. Everything always worked fine until last controller firmware update. With the 4.1.29 firmware version, the communication between my Teensy and the Roboclaw controller crashes sometimes. I have found out that t...